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Before you start
General information on supplying artwork
We prefer to receive artwork as high resolution PDF files,
we can accept artwork in native formats,such as, InDesign,
Photoshop and Illustrator, however please, read the following
pages on supplying artwork before sending other file types.
All PDF’s should have fonts embedded or all text should be
converted to outlines.
All images should be CMYK or Gray scale and be a minimum
of 300dpi at actual print size. We do not accept RBG, Index
or LAB colours, any elements of your design in these formats
may change colour considerably when printed.
Make a print out of your artwork on your home printer.
Assemble the artwork to make a mock-up of how the artwork
will look when it is printed. This will give you the chance to
double check your artwork before you send it to us, and it is
useful to us if you send us the mock-up with your artwork disc.

Basic requirements
1	All images must be at least 300dpi. Images with fine
lines or small text should be 600dpi, and bitmaps
should be 1200dpi.

We cannot be held responsible for proof reading or spelling
errors. All artwork should be proof read, by you, before it is
given to us paying particular attention to phone numbers and
email/web addresses.
Please clearly name your files by catalogue number, especially
if you are sending us the files via ftp or email, so they are easy
for us to locate.

2	Colours should be CMYK or greyscale.
3	Remember to send us all of the fonts that you have
used. If you are emailing or sending us artwork via
FTP then please zip or stuff the fonts.
4	Mark all relevant information such as page numbers
or spot colours or special instructions on the
pasteboard or in an area outside the bleed.

QUICK CHECKLIST
n	Fonts included (if applicable zipped or stuffed)
n	Files are at least 300dpi (600dpi if small
text or fine lines are included)
n	3mm bleed included

5	Never mark centre holes on the label artwork.

n	Total ink limit less than 300%

6	If you want holes on printed vinyl sleeves be sure to let
us know but do not mark them. Do not leave key lines
around the outer edge of artwork.

n	Colour mode is CMYK or greyscale

7	Make sure that your catalogue number is on the label
and cover (back and spine). For vinyl make sure that
the A & B sides are clearly marked.

n	Booklet pages are set up as printers pages
and are labeled

8	If your release is to be sold in the USA then it is
essential to have “Made in England” printed on
paper parts.
9	Remember to include publishing and copyright
information.
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n	Spot colours are indicated clearly

Supplying PDFs
Exporting as PDFs
InDesign

Illustrator

Photoshop

To create a PDF from Illustrator, go to Go to File > Save As.
Name your file accordingly and select your file destination.
Be sure to change the format to Adobe PDF, then press Save.
A dialogue box will appear. Change the following options:

Before you create a PDF from Photoshop, make sure your colour
mode is CMYK, your resolution is 300dpi and your layers
are flattened. Once this is done go to File > Save As. Name
your file and select your file destination. Be sure to change the
format to Photoshop PDF, then press Save. A dialogue box will
appear. Change the following options:

To create a PDF from InDesign, go to File > Export. Name
your file and select your file destination. Be sure to change the
format to Adobe PDF, then press Save. A dialogue box will
appear. Change the following options:

n	
Select Adobe PDF Preset: Press Quality

n	
Select Adobe PDF Preset: Press Quality

n	
Click Save PDF

n	
If your document has a bleed, click on Marks and Bleeds
and enter a value of 3mm on top, bottom, left and right.

n	
Select Adobe PDF Preset: Press Quality
n	
Click Save PDF

n	
If your document has a bleed, click on Marks and Bleeds
and check off Use Document Bleed Settings.
n	
Click Export
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Understanding Bleed
What is ‘bleed’ and why is it required?
Bleed is the area outside the trim line that will be trimmed off
at finished print. It is required because the artwork is printed
on a larger sheet and then cut down to size. Because it is
impossible to cut exactly to the edge of your design a little
overprint on each side is needed. This overprint is called
‘bleed’. Any document that is being professionally printed
will require a bleed area and a ‘safe zone’ it is usually 3mm
and will be indicated on the downloaded template.

Edge of bleed

Cutting line

Any text and any other important information
should be placed at least 3mm away from
the edges of the cutting line otherwise there
is a danger that it will get cropped

On our PDF templates the bleed area is indicated by a blue
dotted line, any artwork that runs to the edge of the page must
extend out of the print area to meet the dotted line.
What is the ‘no text area’
The ‘no text area’ is the 3mm inside of the cutting edge in
which no text or important information should be placed.
Any graphics in this area risk being clipped when cutting.

No text area

Images should
extend to the edge
of the bleed area

On our PDF templates this is shown as a thick blue line that runs
around the print area. The outer part of this area is the edge of
the page, the inside of this area shows the ‘safe area’ this is the
main working area to place text and images.
n	It is essential to include bleed on all of your artwork except
CD or DVD labels.
n	Extend images to the edge of the bleed area, and keep text
within the safe area.
n	The downloaded template for your artwork will have a
bleed area marked on it. Make sure that you include the
bleed when laying out your artwork.
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CMYK vs RGB colour
Why print files need to be CMYK
The RGB colour spectrum is much larger and more vibrant than
the CMYK spectrum this problem is most apparent with very
bright colours such as a fluorescent oranges or greens.
Commercial presses print onto white paper using CMYK
colours, in order to get the best results files should be prepared
with this in mind. Converting files to CMYK before submitting
them to print will avoid any surprises with colour when the final
product is produced.
DON’T check colours against desktop printer samples as their
profiles will generally try to emulate RGB colours as opposed
to printing the true CMYK colours.

Text in RGB
Notice how vibrate the colours are

Text converted to CMYK
The colours have dulled quite dramatically

Great
Guitar
Ballads

Great
Guitar
Ballads

Vol 1

Vol 1

RGB
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CMYK

Image resolution
Why images and text needs to be 300dpi
One of the questions commonly asked is “it looks fine on
screen, why won’t it be ok to print?”

Text and image at 72dpi

Text and image at 300dpi

Image at 300dpi vector text

The technical answer to this is that a screen will only display a
document at 72dpi where when printed you will see 300dpi.

Example

Dpi (or ppi) stands for dots per inch or pixels per inch.

Example
Example

Generally images and graphics are made up from small
dots (pixels), dpi refers to the number of these dots per inch.
An image made from dots is called a raster image. There is
another format called vectors, these are graphics made from
equations and will never distort at any size.
Looking at the three examples here it is possible to see that the
72dpi image and text will appear blurred and distorted when
printed where the 300dpi and vector example will appear
clear. The distortion on the 72dpi text is called pixelation this
can only be fixed by using an image of the correct 300dpi
resolution.
How to check the resolution of a document

Check the resolution of the image in Photoshop

The simplest and quickest way to check the resolution of a
document is to view the image on screen at 400% this should
give a good idea of the level of detail visible when printed.

Open the image in Photoshop, on the top menu bar go to
Image scroll down the menu bar and select Image Size
open the dialogue box and make sure that the resolution is
300 pixels/inch.

Why not test this on the examples here.
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Fonts
Avoiding font problems
What can happen if fonts aren’t present
When document are created they are normally done so using
the fonts available on that computer at the time. If the same
document is opened on another computer that does not have
access to the original fonts it is likely that the fonts will be
substituted. This can mean that the letters appear differently
and as the replacement fonts may not be the same size as the
original the document formatting can be affected.

Saving as an image

Converting to curves

By saving the file into a raster format i.e. jpeg, png, tiff etc the
fonts become part of the image. As per converting to curves it
is hard to edit at a later date however this will ensure that you
document is displayed with the correct fonts.

This method converts the fonts that are used in the document
into shapes as opposed to letters. This method does have
the disadvantage that documents are harder to edit at a later
date but is very effective at ensuring that your fonts remain as
intended.

You must ensure that the image is 300dpi and text is no smaller
than 6pt.

This is more likely to be a problem if your design uses fonts that
aren’t commonly available.
How to avoid problems with fonts
The ideal way to get round problems with fonts is to make them
part of your original document through embedding, flattening or
converting them to curves;
Embedding
This is dependent on font licensing and is normally used for
PDF files. Many design programs will ask if you would like to
embed the fonts into a document. If you select ‘yes’ this will
package the fonts into the document to ensure that when it is
opened on another computer the correct fonts are displayed.

String Classics
Font dispalying correctly
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String Classics
Original font not found so substitute is used and
formatting is incorrect

Barcodes
Barcodes must be a minimum size and adhere to acceptable
colour combinations to be readable by barcode scanners.
Black in a white box is the standard format.
There must be a clearing space of 3mm either side of the edge
of the barcode.
If you would like us to place a barcode on your artwork then
leave a white box that is at least 36mm x 16mm on your
artwork.
Barcodes
If you require a barcode we can supply this to you in EPS or PDF
format, and you can place this on your artwork. The supplied
barcode artwork should not be re-sized and print in black only.
If you would prefer us to add the barcode to your artwork please
leave a space of approximately 16mm x 36mm, and clearly
indicate this on your artwork.
Please do not place a ‘dummy’ barcode on the artwork as we
might consider that have you supplied your own.

minimum width 36mm
minimum
height
16mm
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Pagination
4 page book

Putting the pages in the
right order

8 page book

12 page book
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1

Back Cover

Front Cover

Back Cover

Front Cover

Back Cover

Front Cover
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3

2

7

2

11
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3
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Booklet artwork should be supplied paginated as printers pairs
as shown here.
It is not always obvious to us what the page order is.
Please help us by marking the page numbers on the
pasteboard or outside the crop marks, or supply us with a
printout of your booklet, with the page order clearly indicated.
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CD or DVD onbody label

CD onbody artwork can be set up as either a full colour
CMYK picture disc or using spot Pantone colours. If you have
a full colour design then it is recommended that a white base
is also used.

Text that is part of an image (ie done in Photoshop) may not
print as clear, and should always be at least 600dpi.

QUICK CHECKLIST

ller
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a
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Text must be no smaller than 6pt. For the best results make any
text on the onbody artwork vector (ie add text in QuarkXPress
or InDesign or use an Illustrator eps).
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n	Include a catalogue number on your artwork

6pt
•

t•
ust be no aller than 6p
sm

n	CD label artwork does not need bleed adding.

If the disc does not have a white base colour then the silver of
the disc will show though where there are white or light tones
on your artwork. The silver part of the disc does not go right to
the centre of the disc, there is a ring around the centre which is
clear plastic. Be aware of this if you are planning to have the
silver of the disc as part of your design.

pt

Sometimes definition is lost with subtle tonal
shades, so avoid using tints that are less than
15% or over 85%.

Text
m

n	Remember that there is a central hole, but do not mark
this on your artwork.

Use images that are 600dpi. If you are using a design with a
lot of fine lines then it is best to use vector lines (Illustrator
eps) rather than bitmap images (Photoshop)

sm
a

Please use the template downloaded from our website.

Images

no

Designing for a CD or DVD onbody label is different to
designing for paper. The way that the design is printed on to
the disc means that some designs work better than others.
Look at some of the CDs in your own collection and think
about what makes them good.

n	Colours are clearly marked
n	Design is CMYK or spot colours (Pantone)
n	Images used are 600dpi
n	Catalogue number is included on the design
n	Indicate if a white base is required
n	Text must be no smaller than 6pt
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Photoshop
Using Photoshop
Getting started
The easiest way to create your artwork in Photoshop is to open
the relevant PDF template, which can be downloaded from our
website, in Photoshop.

Colours

Sending us artwork

It is important to design your artwork in CMYK rather than RGB.
To print your design the images need to be CMYK. When
images are converted from RGB to CMYK the colours often
appear duller.

When you have finished your design, you can either send us
your artwork as a flattened the file and save as a tif (with no
compression).

If the image uses spot colours (Pantones), a varnish or has a cut
out, mark this clearly on a separate layer.

Also send an unflattened PSD file, please delete any empty or
hidden layers, and include any fonts that you have used,
(zip or stuff the fonts to avoid them corrupting).

QUICK CHECKLIST

A dialogue box similar to this will appear:

n	Fonts included (if applicable zipped or stuffed)
n	Files are at least 300dpi (600dpi if small
text or fine lines are included)
n	3mm bleed included
n	Total ink limit less than 300%
n	Colour mode is CMYK or greyscale
n	Spot colours are indicated clearly
n	Booklet pages are set up as printers pages
and are numbered

n	Set Resolution to 300dpi.
n	Set Mode to CMYK Color.
n	Make a new layer to put your artwork on.
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InDesign
Using InDesign
Using the PDF templates download from our website import
them into InDesign at 100% and use them as a guide to laying
out your artwork.
Images size and resolution
All images must be at least 300dpi. Images with fine lines or
text are recommended to be 600dpi.
If the images are lower resolution than recommended then there
is a danger that the finished printed article may not be as good
quality as expected.

Relative resolution
Remember that if images are placed into a layout program such
as InDesign and enlarged more than 100% then the relative
resolution will be lowered. For example, if an image is 300dpi
and then used at 200%, the relative resolution is 150dpi.
Using images in InDesign
If you are using InDesign, use the Package function to check if
the images you are using are high enough resolution and are
CMYK or greyscale.
File > Package > Links and Images

QUICK CHECKLIST
n	All images used in the design are supplied
n	Image resolution is over 300dpi
(or 600dpi if design features fine text or lines),
bitmap images should be 1200dpi
n	Images used are correct print colours, CMYK or
greyscale
n	Extra information is listed on the pasteboard
(ie page numbers, label sides, colours)
n	Bleed is included

Collecting artwork
Use the package feature to collect the entire job, including all
images and fonts.
File > Package
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n	Pagination is correct
n Fonts are included

Illustrator
Using Illustrator
If you are designing your artwork in Illustrator, open the PDF
template, which can be downloaded from our website, in
Illustrator and create a new layer to place your design on.

A dialogue box similar to this will appear:

Fonts
Send us the fonts used in your design, or turn the fonts to
outline. To do this select all the type, go to Type in the top
menu, and select Create Outlines.
Linked images
If you are placing or linking images into your design then make
sure that the images are at least 300dpi. Make sure that all
colours are CMYK or greyscale or spot colours if required.
If sending us Illustrator files make sure you send all linked
images used.

QUICK CHECKLIST
n	Include all fonts, or turn all text to outlines.
(select all type, go to Type in the top menu bar
and select Create Outlines)
n	Images should be CMYK (or greyscale) and
at least 300dpi, (or 600dpi if it is for a CD
or DVD onbody label).
n	Spot colours are clearly marked
n	Bleed is included
n	Booklet pages are in the correct order

n	Set Colour Mode to CMYK.
n	Set Raster Effects to High 300dpi.
n	Make a new layer to put your artwork on.
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QuarkXPress
Using QuarkXPress
Using the PDF templates download from our website import
them into QuarkXPress at 100% and use them as a guide to
laying out your artwork.

To check your image size in Photoshop
Open Image > Image Size
Make sure this resolution reading is for pixels/inch and the
figure in resolution is 300dpi.

Collecting artwork
Use the collect for output feature to collect the entire job,
including all images and fonts.
Make sure that OPI (Open Prepress Interface) in the XTensions
Manager is turned off.

Images size and resolution
All images must be at least 300dpi. Images with fine lines or
text are recommended to be 600dpi. If the images are lower
resolution than recommended then there is a danger that the
finished printed article may not be as good quality as expected.
Relative resolution
Remember that if images are placed into a layout program such
as QuarkXPress and enlarged more than 100% then the relative
resolution will be lowered. For example, if an image is 300dpi
and then used at 200%, the relative resolution is 150dpi.
QUICK CHECKLIST

Using images in QuarkXPress

n	All images used in the design are supplied and are
CMYK or greyscale

If you are using QuarkXPress and are unsure whether your
images are the correct resolution and colour mode, open the
images in Photoshop and make any corrections if needed.

n	Image resolution is over 300dpi (or 600dpi if
design features fine text or lines)

To check image colour in Photoshop
Image > Mode and select CMYK Colour

n	Pagination is correct
n	Bleed is included

When you change an image from RGB to CMYK you may
notice that the colours become less vibrant.

n	Quark XPress files are Single Language documents,
and where possible, free from extensions
n Fonts are included
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Sending us your artwork
Now you are ready to give us your artwork. There are a few
ways that you can send your artwork to us:

By FTP
An FTP program is needed to upload files to the
Cyclone Music Productions ftp site.
If you are using a PC then you can use Filezilla or
Core FTP, (both are free to download):
http://www.coreftp.com
http://filezilla-project.org
If you are using a Mac then you can download Cyberduck
(donation) or Fetch (free trial) from these links:
http://download.cnet.com/
Cyberduck/3000-2160_4-10246246.html
http://fetchsoftworks.com
All of these programs come with instructions.

The Cyclone Music Productions FTP login details will
be provided upon request.

Web-based
You can also use a web-based ftp program,
such as YouSendIt.

QUICK CHECKLIST

http://www.yousendit.com

n	All images must be at least 300dpi.
Images with fine lines or small text should be
600dpi, and bitmaps should be 1200dpi

Please inform us by email when your artwork is uploaded.

n	Colours should be CMYK or greyscale.
n	Send us all of the fonts that you have used zipped
or stuffed

By post
Burn your artwork onto a disc, remember to write the catalogue
number and/or the artist and title of the release clearly on
the disc. It is helpful if you include a print-out of your artwork,
write any instructions that you think are relevant, and a contact
phone number and/or email address.

n	Mark all relevant information such as page numbers,
spot colours or special instructions
n	Never mark centre holes on the label artwork.
n	Make sure that your catalogue number is on the
label and cover
n	A barcode is included if necessary

Address the disc to:
Cyclone Music Productions Ltd
74 Riverside 3
Sir Thomas Longley Road
Rochester
Kent
ME2 4BH
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n	If your release is to be sold in the USA then it must
have “Made in England” printed on paper parts
n	Include publishing and copyright information

